
Hi Tony As advised apply the map to the internal interface and set the next hop interface in the map. So your config would be like this: ip access-list filter_skype_traffic (or any other method to capture skype traffic) route-map skype permit 22 match ip address filter_skype_traffic set ip precedence critical set ip next-hop your_next_gw interface lan_iside_Interface ip policy route-map skype Cheers ./TheMburu On Thu, Aug 18, 2011 at 8:04 PM, John Doe <fivepings@gmail.com> wrote:
sorry meant incoming interface.
On Thu, Aug 18, 2011 at 7:56 PM, John Doe <fivepings@gmail.com> wrote:
Hi Tony,
Is Fastethernet 1 your incoming or outgoing interface? The routemap should be placed on the outgoing interface.....
On Thu, Aug 18, 2011 at 12:37 PM, Tony Gacheru <tonygacheru@gmail.com>wrote:
!
interface FastEthernet1
ip address w.x.y.z 255.255.255.248
ip nat outside
ip virtual-reassembly
ip policy route-map skype
duplex auto
speed auto
fair-queue 64 256 256
!
*From:* skunkworks-bounces@lists.my.co.ke [mailto: skunkworks-bounces@lists.my.co.ke] *On Behalf Of *The Awakening . *Sent:* Thursday, August 18, 2011 11:23 AM
*To:* skunkworks@lists.my.co.ke *Subject:* Re: [Skunkworks] cisco guru's
confirm if you applied the PBR to the respectful interface using the* ip policy route-map *command
------------------------------
From: tonygacheru@gmail.com To: skunkworks@lists.my.co.ke Date: Thu, 18 Aug 2011 11:07:46 +0300 Subject: Re: [Skunkworks] cisco guru's
Awakes,
!
class-map match-any skype
match protocol skype
!
!
policy-map route_skype
class skype
set dscp ef
!
!
ip access-list extended skype_acl
permit ip any any dscp ef
permit ip 192.168.24.0 0.0.0.255 any
!
!
route-map skype permit 20
match ip address skype_acl
match interface FastEthernet1
set ip next-hop W.X.Y.Z
!
!
*From:* skunkworks-bounces@lists.my.co.ke [mailto: skunkworks-bounces@lists.my.co.ke] *On Behalf Of *The Awakening . *Sent:* Thursday, August 18, 2011 11:03 AM *To:* skunkworks@lists.my.co.ke *Subject:* Re: [Skunkworks] cisco guru's
send me your sample configs. ------------------------------
From: tonygacheru@gmail.com To: skunkworks@lists.my.co.ke Date: Thu, 18 Aug 2011 10:28:49 +0300 Subject: Re: [Skunkworks] cisco guru's
Have tried this and still doesn’t route. Very odd.
*From:* skunkworks-bounces@lists.my.co.ke [mailto: skunkworks-bounces@lists.my.co.ke] *On Behalf Of *The Awakening . *Sent:* Thursday, August 18, 2011 9:06 AM *To:* skunkworks@lists.my.co.ke *Subject:* Re: [Skunkworks] cisco guru's
Hi,
create a policy-map. inside this policy map reference your initially created class map. set a particular dscp value for this class.
Next create an access list to match your set dscp value.
Lastly create your route map which will reference your access list, then set the next hop value.
regards,
Awakening.
From: tonygacheru@gmail.com To: skunkworks@lists.my.co.ke Date: Thu, 18 Aug 2011 08:05:03 +0300 Subject: [Skunkworks] cisco guru's
Cisco Guru,
I have connection to two different internet links in one cisco router. I would like to route skype traffic to one specific link.
I'm able to classify the skype traffic with class-map. Problem is the policy-map only allows me to filter, shape or police but what I need to do is route this traffic to a specific gateway. Anyone with any ideas how I can use the class-map on a route-map?
Cheers, TG.
_______________________________________________ Skunkworks mailing list Skunkworks@lists.my.co.ke http://lists.my.co.ke/cgi-bin/mailman/listinfo/skunkworks ------------ Skunkworks Rules http://my.co.ke/phpbb/viewtopic.php?f=24&t=94 ------------ Other services @ http://my.co.ke
_______________________________________________ Skunkworks mailing list Skunkworks@lists.my.co.ke http://lists.my.co.ke/cgi-bin/mailman/listinfo/skunkworks ------------ Skunkworks Rules http://my.co.ke/phpbb/viewtopic.php?f=24&t=94------------ Other services @ http://my.co.ke
_______________________________________________ Skunkworks mailing list Skunkworks@lists.my.co.ke http://lists.my.co.ke/cgi-bin/mailman/listinfo/skunkworks ------------ Skunkworks Rules http://my.co.ke/phpbb/viewtopic.php?f=24&t=94------------ Other services @ http://my.co.ke
_______________________________________________ Skunkworks mailing list Skunkworks@lists.my.co.ke http://lists.my.co.ke/cgi-bin/mailman/listinfo/skunkworks ------------ Skunkworks Rules http://my.co.ke/phpbb/viewtopic.php?f=24&t=94 ------------ Other services @ http://my.co.ke
_______________________________________________ Skunkworks mailing list Skunkworks@lists.my.co.ke http://lists.my.co.ke/cgi-bin/mailman/listinfo/skunkworks ------------ Skunkworks Rules http://my.co.ke/phpbb/viewtopic.php?f=24&t=94 ------------ Other services @ http://my.co.ke
-- Conservatism is the adherence to the old tried against the new untried.